Thedigitech

WhatsApp will no longer be compatible with some smartphones

whatsapp thedigitech

According to the website ” Sputnik France ” “The application Whatsapp will no longer be accessible from 1 February 2020, on some media running operating systems Android 2.3.7, iOS 8 and Windows Phone”. The same source adds that ” messaging developers recommend using devices running Android 4.0.3 and iOS 9 operating systems at a minimum, or under the higher versions ”. The application will also be available on some smartphones on the KaiOS 2.5.1 operating system and on newer versions, including JioPhone and JioPhone 2, the source concludes.

Categories: News

0 Comments

Leave a Reply

Avatar placeholder

Your email address will not be published.